Back to overview
Resolved
Some API endpoints & Discord bot commands unavailable
Aug 10, 2025 at 6:31am UTC
Affected services
RoShield WEB
BR-SRV-1
Resolved
Aug 10, 2025 at 6:31am UTC
We're hardly working on this issue
Affected services